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REFERENCE GUIDE: Picasa and Windows Live Photo Gallery  
 

Introduction 

These notes include descriptions and instructions for many of the 
features of Google Picasa and Windows Live Photo Gallery. 

These programs may be downloaded from websites. 

Windows Live Photo Gallery 2011 may be installed in Windows 
Vista and Windows 7. Earlier versions are available for Windows XP. 

Instructions and illustrations for Windows Live Photo Gallery are 
generally for version 2011. Differences when using XP versions 
are noted in the text. 

For some features I prefer one program or the other. The pre-
ferred sections are highlighted in yellow. Also highlighted are 
features which are available in only one of the programs. 

Toolbars in Windows Live Photo Gallery 

Home 

 

Edit 

 

Find 

 

Create 

 

View 

File Menu 
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REFERENCE GUIDE: Picasa 3.8 and Windows Live Photo Gallery 2011 

 Picasa 3.8  Windows Live Photo Gallery  

Obtain 

Program 

XP, Vista, Windows 7: 
Download the file of the latest version of Picasa 
(e.g. picasa38-setup.exe for version 3.8) from 

 http://picasa.google.com/ 

Install 

Double-click on the saved downloaded file and follow the instructions in the windows 

When installation 
is completed the 
window at right 
opens. 
Remove ticks from 
boxes you don’t 
want. 
Click on “Finish”. 

In the window which opens, 
tick Photo Gallery. 

You may also want Mail 

(especially for Windows 7), 
Silverlight (required for 

viewing some emails), and 
Movie Maker (required for 

making videos of slide shows) 

Ticked applications will be 
downloaded (you need to be 
online) and installed — this takes some time. 

Click on the “Install” button. 

Open the 

Program 

Locate the program’s icon (this could be on the Desktop, or the Quick Launch toolbar at the bottom) 
If not, click on the Start button; it could be listed there 

If not, click on the  Start button, click on “All Programs”; it should be listed there 
Click on the program’s icon (double-click if it’s on the Desktop) 

Version 2011 (for Vista or Windows 7 only): 
http://www.microsoft.com/downloads/en/default.aspx 

For XP*, earlier versions are available: 
http://explore.live.com/windows-live-essentials-xp (2009) 

or if that doesn’t load: http://en.kioskea.net/download/
download-1972-windows-live-photo-gallery (2008) 



 4 

 Picasa Windows Live Photo Gallery 

The 

Opening  

Window 

 

 

 

 

 

 

 

 

 

 

 

 

Folders 

and Files 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Picasa may open with the 
“Flat Folder View” (above). 
 
Generally the “Tree View” (at right) is more useful and easier to use, as 
the folders on the computer are shown in the left panel. 
 
To change from one to the other: either click on        (for Flat Folder 
View) or        (for Tree View); or click on “View > Folder View”, and either 
“Flat Folder View” or “Tree View”. 

New folders cannot be created. 

Files may be moved (drag, or Cut & Paste), and copied (Copy & Paste) 

Pictures in all folders are shown in the right panel. Clicking on a folder in 
the left panel displays the pictures in that folder. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The left panel displays folders as they are in 
Windows Explorer. 

New folders and sub-folders may be created 
(“New Folder” button in WLPG 2011; right-
click on folder, “Create new folder”, in XP). 

Folders and files may be moved and copied 
as in Windows Explorer. 

Clicking on a folder in the left panel displays 
pictures in the folder and its sub-folders. 
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 Picasa Windows Live Photo Gallery 

Import 

Pictures 

from your 

Camera 

Connect camera to computer, or plug in card reader with memory card (USB port) 

If Picasa is not open: in “Auto- 
Play”, click on “Import Pictures and Videos using WLPG” 

If Picasa is open: click on “Import” 

Check the drive: 

If only some are to be imported, select these (if they are 
consecutive, click on the first, hold down Shift, click on 
the last; if not consecutive, hold down Ctrl and click on 
each) 

Type a name for the folder (this 
will be created in “My Pictures” 
folder, or will be added to if it 
already exists). 

Select option “Leave card alone” 
(no files are deleted), or “Delete 
only copied files” or “Delete 
everything on card”. 

Click on “Import Selected” 
or “Import All”. 

Note: Files are NOT renamed and numbered with the name 
of the folder; their original filenames are retained. 

 

If WLPG is not open: in “Auto- 
Play”, click on “Import Pictures and Videos using WLPG” 

If WLPG is open: click on “Import”  

(In XP, click on “File > Import > Import from a Camera or 
Scanner”) 

Click on the memory card 
listed; click on the “Im- 
port” button 

With the “Review, organ- 
ise…” button selected, 
click on “Next”  

Remove ticks from 
groups you don’t want. 

For each group remaining,, 
click “View x items” to 
see photos; remove ticks 
from photos you don’t 
want; click on “Enter a 
name”; type a name for 
the folder and files. 
Click on “Import”. 

Note: Files are renamed 
and numbered with the 
name of the folder 

To rename and renumber files with the name of the folder, 
select the folder in the left panel, then click on File >   
Rename 
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 Picasa Windows Live Photo Gallery 

Double-click on a photo in the left panel. A new window opens, with a large view of the picture.  
Pictures may be adjusted in many ways. Changes are viewed in the large picture as they are made. 

Options are at the left (tabs) 

Basic Fixes 
Crop, Straighten, Redeye, I’m 
Feeling Lucky, Auto Contrast*, 
Auto Colour*, Retouch, Text*, 
Edit in Piknik* (online), Fill 
Light 
 
Tuning 
Fill Light, Highlights, Shadows, 
Colour Temperature, Neutral 
Colour Picker* 
 
 
 
 
 
 
 
*These or equivalent are not 
  in WLPG 

Adjustments are listed at right of the screen. 

If not showing, click on “Fine Tune” (2011) 
or “Fix” (XP). 2011 options are shown in boxes 
at far right:          (XP options) 
• Adjust exposure 
• Adjust color 
• Straighten photo 
• Adjust detail 

Further options are in the toolbars  
 
                                                               2011 

                                                               (XP) 
 
 
Effects 
Black and White, Sepia tone, Cyan tone, Orange 
filter, Yellow filter, Red filter 

Undo 

Changes 

Undo changes: click on “Undo [change]” This must 
be done for each change made 

Return to Home page: click on “Back to Library” 

 

 

Return to Home page: click on “Close file” 

(XP: “Back to Gallery”                   ) 

Adjust 

Pictures  

Effects 
Sharpen, Sepia, B&W, 
Warmify*, Film Grain*, Tint, 
Saturation, Soft Focus*, 
Glow*, Filtered B&W, Focal 
B&W*, Graduated Tint* 

Undo changes: click on “Revert to original” (undoes all changes) 
(XP: “Revert” button               is at bottom right) 



 7 

 Picasa Windows Live Photo Gallery 

Save Both 

the 

Original 

and 

Changed 

Pictures  

After making changes, and before returning to the 
Library: 

Click on “File > Save as” 

Give an alternative name (e.g. add an “a” after the 
filename, and before “.jpg”) 

Click on “Save” 

The changed picture is saved in the original folder 

Undo all changes to the changed picture and 
“Return to Library” 

Create a sub-folder “Changed” in the original folder: 
Select the folder; click on the “New Folder” icon; type  
“Changed” in the bar with “New folder” 
After changing a picture, click on “Close file” 

Drag the changed picture from the right panel to the 
“Changed” folder 

Double-click on the changed picture 

Click on “Revert to original” 

Click on “Close file” 

The original picture will be in the original 
folder, and the changed picture will be in the “Changed” sub-folder 

Crop 

In “Basic Fixes”, click on “Crop” 
With cursor, draw 
a rectangle 
around area 

Resize by clicking 
and dragging 
borders 

Click on “Apply”; 
click on “Back to 
Library” 
(the cropped picture is in the right panel) 

 

Undo 

Crop 

Double-click on the cropped picture in the right 
panel 
Click on “Recrop” 
Click on “Reset”; click on “Back to Library” 

Double-click on the cropped picture in the right panel 
Click on “Revert to original” 
Click on “Close File” 

Click on “Crop” (at top) - a rectangle appears 

Move and resize the grid 

Click on the triangle 
below “Crop” 

Click on 
“Apply Crop” 

Click on 
“Close File” 
(the cropped picture is in 
the right panel) 
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 Picasa 3.8  Windows Live Photo Gallery 2011 

Straighten 

Click on “Straight- 
en” in “Basic Fixes” 

Drag the slider to 
straighten the grid 
lines 

Click on “Straighten” (at right of picture, or at the top) 

Drag the slider to straighten the grid 
lines 
In some cases straightening is automatic 

Red Eye 

Click on “Red eye” in “Basic Fixes” 

Redeye removal is automatic 
Draw a square around any red eye that may have been 
missed 

Click on “Red eye” (at top)  

Draw a rectangle around any red eye 

Retouch 

 
 
 
 
 
 
 
 
 
 
In “Basic Fixes”, click on “Retouch” 
Adjust “Brush Size” 

Click on parts to be removed 

                                 Click on Retouch” (at top) 

                    Draw rectangles around small parts 
                    to be removed 

                    There is no “Retouch” in XP) 
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 Picasa 

Focal 

B&W 

Picasa 
only) 

In “Effects”, click on 
“Focal B&W” 

Adjust size of colour 
area, and sharpness 
of the transition 

Text

(Picasa 
only) 

In “Basic Fixes”, click on “Edit Text” 
“Type anywhere to add text” appears 

Click the cursor where text is to be 
placed, and type text 

The Font, and Size, Style, Alignment, 
Colour and Transparency of text can 
be changed 
 

Poster 

(Picasa 
only) 

Select a picture; click on Create > Make a Poster 

Select the “Poster size” 
200% = 4 pages 
300% = 9 pages 
400% = 16 pages, etc. 
Printing pictures uses a lot 
of ink 

Leave paper size as “10 x 15” 
Click “OK”; click “Back to Library” 
Select the pictures for the poster; click on File > Print 
Click on “Full Page”; click on “Shrink to Fit”; click on “Print” (at bottom left 

Click on the text (a border, and circle with 
pointer with red dot, appear). 

Move text by dragging the border. 
Rotate and resize by 
dragging the red dot 

Posters with text 

Type your poster on a single page 

In Word: print, scan, save as JPEG (“.jpg” file) 

In Publisher: Group (if it includes pictures) 
Right-click on a border, picture, etc. 
Click on “Save as picture…” 
Select “Save as JPEG … (*.jpg)” 

Use the saved “.jpg” file to make your poster 
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 Picasa Windows Live Photo Gallery 

Email 

Pictures  

Select pictures; click on “Email” 
Your email program opens 
Delete parts you don’t want, change the Subject, add your 
message, etc. and send 
 
 
 
 
 
 
 
 
 
 
 
Note: If your email program is Windows Live Mail 
(illustration at right), the recipient will not be able to see 
the pictures larger or as a Slide Show, or download them. 

Select pictures; click on “Photo email” (“Email” in XP) 
 
 
 
 
Your email program 
opens (as for Picasa) 
 
If sent from Windows 
Live Mail, options for 
the recipient to “View 
Slide Show” or “Download All” are in blue (i.e. active 
Internet links for this to be done). Downloaded pictures 
are in a zip file. 

The recipient may need Windows Live registration and 
SilverLight installed for these. 

An alternative method to send pictures by email (recipients can view and print pictures) 

Install a program to create PDF files (e.g. PDFCreator, which is free from sourceforge.net/projects/pdfcreator) 

Select pictures to print in either Picasa or WLPG  

(see section “Print Pictures”); change printer to “PDFCreator” (this will be listed when installed) 

Click “Print”; type a “Document Title”; click on “Save”; select folder to be saved in (simplest if it’s the folder the pictures 
are in); click on “Save” (pages will appear in Adobe Reader) 
Attach file to email for sending (recipient can open file in Adobe Reader, and view and print pictures) 

To copy pictures in Adobe Reader to Clipboard: click on Tools > Select & Zoom > Snapshot tool; draw a rectangle around 
all or part of a picture (can be pasted into Word, etc.) 

Internet Explorer (XP) 
or Windows Mail (Vista) Windows Live Mail 
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 Picasa Windows Live Photo Gallery 

Print 

Pictures 

Select pictures; click on “Print” 
 
Choose the number and size of 
pictures from “Print Layout” 
Note: 5 x 8 cm is not satisfactory 
 
Border width and colour, and 
caption text colour and position, 
can be set if desired: click on 
“Border and Text Options” 
 
 
 
 
 
 
 
Use “Printer Setup” to select paper size and quality and 
print quality 

Set number of copies; click on “Print”  

Select pictures; click on 
button (          in XP) 

Click on “Print”; click on “Print” 

Window opens (Wizard in XP) 
 
 
 
 
 
 
 
 
 
 
 
 
Choose the number and size of pictures in the right panel 

Select Paper size, Quality, and Paper type from the drop-
down menus 

Set number of copies; click on “Print”  

Gift CD 

(Picasa 
only) 

Select folders/pictures for the CD 

Click on “Create > Create a Gift CD”, follow the instructions 

Not available in WLPG 
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 Picasa Windows Live Photo Gallery 

Resize/

Export 

Files 

Click on “Export” 
 
Select a size; options 
are (pixels): 

320, 480, 640, 800 
1024, 1200, 1600 

Click on “Export” 

If the folder name has 
not been changed, 
pictures are saved in 
My Pictures\Picasa\Exports\[folder name] with 
the same filename (see illustration at right). 

For sizes of resized pictures (in Windows 
Explorer), see illustration below). Compare with 
sizes shown in the WLPG 
column at right. 

Click on “Edit” tab (“File” in XP), click on “Resize”  

Select a size; options are (pixels): 
Smaller (640) 
Small (800) 
Medium (1024) 
Large (1280) 
Custom 

They will be saved 
in the same folder 
(with the size added). 

If you want them in a different folder, click on Browse” (a 
new folder, e.g. “Reduced”, can be created). 
Click on “Resize and Save” 

Sizes of original and 
resized pictures are 
at right (in Windows 
Explorer). 

Collage 

(Picasa 
only) 

Select pictures; click on “Collage” 
(“pile of scattered pictures” appears) 

Move pictures by dragging. 
Click on a picture (a circle, 
with a pointer with red 
dot, appears); resize and 
rotate by dragging the  
red dot 

Complete by clicking on “Create Collage” 

 

“Pile of scattered pictures”                              Collage 
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 Picasa Windows Live Photo Gallery 

Slide 

Show 

Click on a folder (all pictures in the folder will be included in the Slideshow) 

Click on the “Play Fullscreen Sideshow” button 

The Slideshow opens, with the first picture 

Click at the bottom of the screen (the Slideshow toolbar ap-
pears) 

Set the Transition (Cut, Pan and Zoom, Dissolve, Wipe, Circle, 
Push, Rectangle) and the time for each slide 

Press the Start button       (the Slideshow will end with the 
last picture in the folder) 

Press “Exit” button            to exit 

To prepare a video slideshow, click on the “Create Video Clip 
Presentation” button      above the folder (right panel) 
Click on “Create Video” 

Set Transition and Dimensions in the “Video” tab (these can 
increase the size of the file considerably) 
Click on the “Slide” tab to edit 
the Title slide 
Click on “Create Video” 
Video is saved in the folder 
   My Pictures\Picasa\Videos 

To add music to a slideshow: 
Click on “Tools > Options > Slideshow” 
Click on “Browse” to select a music file 

Click on the “Slide Show” button or icon 
The Slideshow opens, with the first picture 

 
Click on the triangle on the “Slide Show” 
button to select the Transition (Pan and Zoom, 
Contemporary, Cinematic, Fade) or Appearance 
(Black and White, Sepia) 
(Transitions are not available in XP) 

Click at the top of the screen (the Slideshow 
toolbar appears) 

 

This allows you to change to another theme, 
create a movie (Windows Movie Maker opens 
for this), or share the Slide Show on SkyDrive, 
FaceBook, YouTube, Windows Live Group, or 
Flikr (these options for sharing pictures are 
also on the Home ribbon). 
The Slide Show loops until stopped. 

To exit the Slide Show, click on “Back to 
Photo Gallery” at the right of the Toolbar 

Movies can also be created (in Windows 
Movie Maker) by clicking the “Movie” 
button in the “Create” ribbon 

Music cannot be added to a slide show 
(In XP, slide shows cannot be saved or movies created) 
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 Windows Live Photo Gallery 2011 

 
 
 

 

Panorama 

(WLPG 
only) 

 

Select pictures which overlap 
 
 
 
Click on “Panorama” in the “Create” ribbon 
(in XP, click on “Make > Create panoramic photo...”) 
 
 
 
 
Crop 
 

Photo 

Fuse 

(WLPG 
only) 

Select “similar photos taken with the same subjects, lighting, and vantage point” 

 

 

 

 

Click on “Photo Fuse” in the “Create” ribbon (not available in XP) 

WLPG identifies faces which have different expressions, and shows alternatives to be selected 
from (“Which do you like best?”) 

Click on “Save” (with option to change filename and location) 

Collage WLPG does not include Collage, but MS AutoCollage 2008 is available (AU$25) from http://www.microsoftstore.com.au 


